
WriteNow 3.0 QuickTour
12 Minutes to Macintosh® Word Processing

BEFORE YOU BEGIN
WriteNow® 3.0 TestDrive is a full working version of the WriteNow 3.0 retail package, with
one exception:  Documents printed with WriteNow 3.0 TestDrive have a message at the 
top and bottom of each page stating that the document was created with WriteNow 3.0 
TestDrive.

We won’t go through everything that WriteNow 3.0 can do—just the basics. You should 
plan on spending about 12 minutes going through the 12 quick steps in this tour.

Terms you should know:

 Arrow pointer The on-screen arrow controlled by the mouse.

 I-Beam pointer The arrow turns into an I-Beam in the areas where
you can insert and edit text and graphics.

Click Press (and release) the mouse button once.

Double-click Quickly press (and release) the mouse button twice.

Drag Press and hold the mouse button while moving the pointer
to another specified location.

Select Drag across text and release the mouse button.
Selected text appears inverted.

Symbol used in WriteNow menus to represent the  
key.
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GETTING STARTED
• Position the    pointer over the WriteNow TestDrive! icon and double-click (quickly 

press the mouse button twice).

• From the Edit menu, choose Select All and copy the entire contents of the WriteNow 
TestDrive! folder to your hard disk.

• Position the    pointer over the WriteNow® 3.0 TestDrive icon and double-click.

The TestDrive’s license agreement should appear.

• Click the    button to begin using WriteNow 3.0 TestDrive.

  OPENING A DOCUMENT

Let’s open the A QuickTour Example document.

(Don’t worry about closing the original “Untitled-1” document—WriteNow can open many 
documents at once.)

• From the File menu, choose Open.

• Select A QuickTour Example by clicking
on it. (Note: It may be selected already.)

• Click the    button in the 
dialog box.

“Hello!
Welcome to the
best word
processor
available for
the Macintosh.
I’ll be your
tour guide for
the next
12 minutes.”
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  EDITING A DOCUMENT

Editing a document with WriteNow is similar to editing one with MacWrite® II or 
Microsoft® Word with one important difference: speed. WriteNow is the fastest word 
processor available for the Macintosh!

• At the beginning of the first paragraph, type:

Let's move on. (and press the space bar twice)

To move this text to the end of the first paragraph, we need to select, cut, and paste the 
text.

• Select text by positioning the I-Beam  to the left of the word “Let’s” and, while holding 
down the mouse button, drag across and select the phrase “Let’s move on.  ” (including
the two spaces). With the sentence highlighted, release the mouse button.

• From the Edit menu, choose Cut.

• Position the I-Beam  at the end of the first paragraph (to the right of “year.” ) and click.

• From the Edit menu, choose Paste.

Making editing changes is fast and easy in WriteNow!

“WriteNow is the 
fastest word 

processor available 
for the Mac®—

it blows the 
competition out of

the water!”

3



4



  JUSTIFYING A PARAGRAPH

You’ll use the ruler to change paragraph alignment, margins, and tab stops.

• Click anywhere in the paragraph that begins with “A major reason…” (it follows the 
“piano” heading).

Note:  Scroll through the document, if needed, by pressing an    arrow key or 
by
clicking the arrow on the vertical scroll bar located on the lower-right edge of the window.

This paragraph has a left-aligned and ragged right margin. Let’s change this paragraph so 
that it’s fully justified (in other words, aligned on both the left and the right margins).

• Click anywhere on the ruler. (The ruler is located above the document window.)

(If you accidentally click in the original “Untitled—1” document, simply choose A 
QuickTour Example from the View menu. Try clicking the ruler again, except this time, 
aim a little higher.)

WriteNow selects the paragraph that contains your insertion point. Changes you make to 
the ruler will affect this selected paragraph.

Notice the four “alignment” icons on the left side of the ruler. The highlighted icon 
indicates the alignment of the selected paragraph.

To change the alignment of this paragraph:

• Click the justified alignment icon (the second 
icon from the left).  

The selected paragraph instantly justifies.

“Making your
documents
look great
is a piece-
of-cake in

WriteNow.”
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  CHANGING THE LEFT MARGIN

While we’re at it, let’s indent the left margin of this paragraph by an inch.

These    markers are at the 1-inch mark on the ruler. The top triangular portion    is the
left margin marker.

(The circular part    is the first line indentation marker that stays with the left margin 
marker until specifically moved.)

• Position the arrow pointer over the left margin    marker, press and hold the mouse 
button while dragging the marker to the 2-inch mark, and then release the mouse 
button.

The selected paragraph instantly responds to this change.

Note:  To change the margin and alignment of the entire document, we could have chosen
Select All from the Edit menu, clicked in the ruler, and made our desired changes. Or we
could have used WriteNow’s powerful custom style features to control the formatting.

“This all seems pretty
easy, huh? Maybe that’s

why WriteNow is a
two-time winner of the
prestigious ‘Best New
Word Processor’ award

from MacUser
Magazine...”
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  CHANGING LINE SPACING

Let’s double-space the lines of the selected paragraph by increasing our line spacing from 
14 to 28 points.

• Click on the number 14 in the “current line spacing” icon (on the right side of the ruler).

• Type 28 in the dialog box that appears and then click the    button.

• Click anywhere in the document to return to editing.

Note:  Even though the new ruler
settings are dimmed when the 
ruler is no longer the “active” 
window, they still show the 
settings of the current 
paragraph. To test this, click in 
the first paragraph. Notice that 
the left margin marker returns to
the original 1-inch position.

“...or why WriteNow was 
awarded Macworld Magazine’s  
Editors’ Choice Award (1992), 

and Government Computer
News’ Highest Rating for

Ease-of-Use, Speed,
Value &  Documentation 

(1991, 1990)!”

“...or why WriteNow has
earned Software Digest’s

Highest Overall Rating (1990)
and received the Editors’ Choice 
Award from Computer Reseller 

News (1990)...I could go on, but 
I think you’re getting the 

picture.”
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  UNDO

An incorrect editing change can easily be undone. To undo our ruler changes:

• From the Edit menu, choose Undo Ruler Change.

“Guess what?
Nobody’s Undo
even comes
close to the
power of
WriteNow’s.”
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  CHECK SPELLING

WriteNow comes with a 135,000-word dictionary. Because of space restrictions, a smaller 
50,000-word dictionary is included with the WriteNow 3.0 TestDrive. (This smaller 
dictionary is available for those users with minimal disk space.) Let’s try out WriteNow’s 
spelling checker.

• Scroll up to the top of the page and position the I-beam    to the left of the top line, 
Fiscal 1996… and click.

• From the Edit menu, choose Check Spelling.

When the Check Spelling dialog box appears:

• Click the    button once.

WriteNow loads the dictionary into memory and 
highlights the first misspelling. You’re presented 
with a number of possible correct spellings. The 
correct spelling is, of course, “below”.

• When you see the arrow pointer  , click  .

WriteNow inserts the correctly spelled word and 
looks for the next misspelling, “decidd”. Click the 
best replacement and when there are no further 
misspellings:

• Click anywhere in the document to return to editing.

“Hey! Did you
know that

WriteNow has the
BIGGEST
thesaurus &

spelling dictionary
combination in the

Mac world?”

“Even more important...
WriteNow’s spelling

checker is lightning-fast
—especially compared to

MS® Word and MacWrite II.”
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  INSERTING A HEADER

Let’s add a header to our document. (A “header” is special information across the top of 
one or more pages; similarly, a “footer” is information across the bottom of the page.)

• Position the I-Beam    at the beginning of the first paragraph and click.

• From the Format menu, choose Insert New Header.

We’re presented with Header/Footer View, where we can edit the new header.

• Type the following:

This is our headline.  Page-

After typing the above headline:

• From the Format menu, choose Insert Page #.

WriteNow inserts a page number marker    into the text. When we return to the 
document (and when we print), the marker will automatically turn into the appropriate 
page number.

Let’s change the size of our headline.

• Select the headline by positioning the I-Beam
  to the left of the phase This is our 

headline and, while holding down the mouse
button, drag across the line until the entire 
headline is selected.)

• From the Size menu, choose 24 Point.

• From the Font menu, choose New York.

To return to the main body of our text:

• Choose Document View from the View menu.)

Our headline and page number now 
appear at the top of each page in the 
document.
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“Whew! I’ll try to be less
long-winded from now on.

MacWrite II can’t do
multiple headers and
footers. Bad news for
MacWrite II users.”
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  REPOSITIONING & RESIZING GRAPHICS

Let’s reposition the graphic embedded in the second paragraph. (With WriteNow, you can 
insert a graphic directly into a line of text.)

• If necessary, scroll until you see the piano graphic.  

Note:  Scroll through the document by pressing an    arrow key or by clicking
the arrow on the vertical scroll bar located on the lower-right edge of the window.

• Position the I-Beam    over the piano graphic and double-click. (Quickly press the 
mouse button twice.)

A border appears around the graphic. To vertically reposition the piano, use the keyboard 
equivalent for the Style menu command, Subscript. With the graphic still selected:

• Press and hold both the  and L keys to lower the graphic to the desired position, 
similar to the piano that appears on this page. (If you go too far you can press and hold
both  and H to raise the graphic.)

To proportionally resize the piano:

• Position the pointer over the graphic, and press and hold the mouse button while 
dragging outward to enlarge the graphic. (Dragging inward shrinks the graphic.)

Let’s return the piano to its original size.

• Position the pointer over the graphic, hold down the Shift key, and click the graphic 
once.

(This shortcut always returns a graphic to its original 
size, regardless of how many times you’ve scaled it in 
your document.)

“MacWrite II
can’t

vertically
position a

graphic in a
line of text.

In WriteNow,
you’re in
control!”
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  ADDING DECORATIVE LINES

Let’s insert a line into our document to give it a more professional appearance.

• Position the I-Beam    at the end of the “piano” heading (after “Trends”) and click.

• From the Format menu, choose Insert Horizontal Line.

• From the Line pop-up menu, choose the third line type (the second after Hairline, as 
shown below).

(To activate a pop-up menu, position the arrow pointer    over the box containing the 
indicator    and press and hold the mouse button. Once activated, you can choose from 
a pop-up menu just as you would from a pull-down menu.)

• From the Fill pop-up menu, choose the third pattern (50%-gray, as shown below).

• Click the    button.

Our horizontal line is inserted below the “piano” 
heading and extends the length set by our left 
and right margins.

“In fact, try using
MacWrite II or MS 

Word on a ‘standard’
Macintosh...you'll

understand why
WriteNow is the

performance
champion on any
machine—big or 

small—with or 
without a hard disk!”
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  WORD & CHARACTER COUNTING

To count the number of characters, words, and paragraphs in a document, simply:

• Scroll to the top of the page and click before the first word, Fiscal, in the first paragraph 
(to ensure that nothing is selected).

• From the Edit menu, choose Count.

Note: If you select only a part of your document, WriteNow will count only the characters, 
words, and paragraphs in the selection.

• Return to editing by clicking the    button in the Count dialog box.

“Not only is WriteNow more
useable than the competition,
it pays attention to the details.”
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  PREVIEWING OUR DOCUMENT

Let’s look at how our document will print. WriteNow gives you two ways to preview your 
document. You’re currently in the first—Document View—which shows you the document 
exactly as it will print. The second way is to “zoom out” to preview how the entire page 
will look.

Previewing the document will require information about the printer you have selected with
the Chooser desk accessory.

• From the File menu, choose Page Setup.

When the dialog box appears:

• Click the    button.

Now we’re ready to preview our document.

• From the File menu, choose Print Preview.

• Position the pointer over the reduced view of the page.

Notice how the arrow    changes to a magnifying glass    (the “+” indicates that you 
are “zoomed out” and that the page has been reduced enough to fit on your screen).

• Click once anywhere on the reduced page.

The pointer changes again, from    to    to show that you are now “zoomed in” and 
that you’re viewing the page at its full size.

Let’s continue on.

• Click the    button.
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ENDING THE QUICKTOUR
To quit WriteNow and return to the Finder:

• From the File menu, choose Quit.

WriteNow won’t allow you to accidentally close a document or quit without first asking if 
you want to save any changes that you’ve made. So that you don’t alter the file for future 
users:

• Click the    button.

Momentarily, you will be returned to the Finder.

“Thanks for coming along! Besides
my overwhelming good looks, I hope
you remember THREE simple things
about WriteNow 3.0:

1.  WriteNow is easy-to-use.

2.  WriteNow is fast, even on
‘smaller’ Macs.

3.  WriteNow is extremely
compact, yet is packed with all the
features that are important for
professional word processing.”

“Any questions? Give me a call at
the phone number on the next page.

It’s been fun!
Bye-Bye.”

18



CONGRATULATIONS!
We’ve finished the QuickTour. While we’ve covered many highlights, WriteNow 3.0 has 
much more to offer, including:

• Style sheets—both Paragraph and Character custom styles for total format control.
• New text styles:  Strike Thru and Color (RGB, CMYK, plus White)!
• Lots of fun underlines:  Double, Thick, Gray, Charcoal, Dashed, Dotted!
• System 7-compatible:  32-bit addressing, virtual memory, required Apple® events, 

Balloon Help™, Stationery Pads, aliases, color Finder icons.
• Ease-to-learn, easy-to-use!  Complete on-screen help, step-by-step tutorials, user’s 

manual includes usage tips & techniques, virus checking.
• A 1.4 million-word thesaurus.
• A 135,000-word spelling dictionary.

WriteNow’s thesaurus & spelling dictionary combination
is the largest in the Macintosh world!

• Mail merge with conditional selections.
• Fixed and Flexible line spacing.
• Outline-style indenting.
• Globally replacing identical fonts, sizes, or styles in a document.
• Globally changing the format of identically-formatted paragraphs in a document.
• Superscript and subscript in single point increments.
• Inserting the current time and date (as text or updating markers).
• Direct compatibility with Microsoft Word (Fast Saved, too!) & Works, MacWrite, 

MacWrite II, and WordPerfect® PC formats, as well as RTF, Text, and Text w/line 
breaks.

• And more!

Thanks for your participation!

T/Maker Company
1390 Villa Street

Mountain View, CA 94041
Telephone 415/962-0195 • FAX 415/962-0201

P.S.  On the following pages, we’ve included review comments and industry awards 
WriteNow has received. For a complete listing of current product reviews, please contact 
T/Maker.
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Rave Reviews for WriteNow!
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Rave Reviews for WriteNow!
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Rave Reviews for WriteNow!
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Rave Ratings for
WriteNow!

Editors’ Choice Award
Macworld Magazine

1992

Highest Rating
for Ease-of-Use, Speed, Value, & Documentation

Government Computer News
1991, 1990

Highest Overall Rating
Software Digest, Macintosh Ratings Report (Vol.3/No.2)

1990

Editors’ Choice Award
Computer Reseller News

1990

Editors’ Choice Award
“Best New Word Processor”

MacUser Magazine
1989, 1987
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WriteNow
Small, Fast, Powerful!

All timing tests were performed starting with a 12-page document using System 7 on a Macintosh Classic, 2.5Mb RAM, and a 40Mb hard disk. 
Full repagination performed when necessary. For detailed performance test methodology, contact T/Maker.

If you would like to receive more
information about WriteNow,

please contact:

1390 Villa Street
Mountain View, CA 94041 USA

415/962-0195
415/962-0201 (Fax)
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